Laravel 框架 redis 扩展安装 predis/predis

1、执行:composer require predis/predis

提示如下错误:

doctrine/inflector v1.2.0 requires php ^7.0 -> your PHP version(5.6.27) does not satisfy that requirement.

代表redis v1.2.*版本需要php7.0以上的版本才行(包涵7.0版本)

解决方法: composer require predis/predis 1.1.*

https://packagist.org/packages/predis/predis

  • 713
  • A+
发布时间:2017-10-23 11:51:56